<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="preload" href="https://www.caribbeanandco.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-brands-400.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.caribbeanandco.com/wp-content/plugins/elementor/assets/lib/font-awesome/webfonts/fa-solid-900.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://www.caribbeanandco.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.9.1" as="font" type="font/woff2" crossorigin><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_496f4e9bd1a86ebee6d7bec8d2701ccb.css" rel="stylesheet" /><title>10 Way To Improve The Caribbean Tourism Product Post COVID-19 | Caribbean &amp; Co.</title><meta name="description" content="Seven months on from COVID-19 being declared a pandemic by the World Health Organization, most English speaking Caribbean destinations have managed to" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="10 Way To Improve The Caribbean Tourism Product Post COVID-19 | Caribbean &amp; Co." /><meta property="og:description" content="Seven months on from COVID-19 being declared a pandemic by the World Health Organization, most English speaking Caribbean destinations have managed to" /><meta property="og:url" content="https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/" /><meta property="og:site_name" content="Caribbean &amp; Co." /><meta property="article:publisher" content="https://www.facebook.com/CaribbeanAndCo" /><meta property="article:published_time" content="2020-10-18T00:10:36+00:00" /><meta property="article:modified_time" content="2020-10-18T01:21:36+00:00" /><meta property="og:image" content="https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2.jpg" /><meta property="og:image:width" content="755" /><meta property="og:image:height" content="566" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@CaribbeanAndCo" /><meta name="twitter:site" content="@CaribbeanAndCo" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.caribbeanandco.com/#organization","name":"Caribbean & Co.","url":"https://www.caribbeanandco.com/","sameAs":["https://www.facebook.com/CaribbeanAndCo","https://instagram.com/caribbeanandco","https://www.youtube.com/user/CaribbeanAndCo","https://pinterest.com/caribbeanandco","https://twitter.com/CaribbeanAndCo"],"logo":{"@type":"ImageObject","@id":"https://www.caribbeanandco.com/#logo","inLanguage":"en-US","url":"https://www.caribbeanandco.com/wp-content/uploads/2014/02/CARIBBEANCO_LOGO_WHITE1.jpg","width":1417,"height":425,"caption":"Caribbean & Co."},"image":{"@id":"https://www.caribbeanandco.com/#logo"}},{"@type":"WebSite","@id":"https://www.caribbeanandco.com/#website","url":"https://www.caribbeanandco.com/","name":"Caribbean &amp; Co.","description":"Traveling the Caribbean in search of the best cultural and foodie adventures, places to stay, and live/work opportunities.","publisher":{"@id":"https://www.caribbeanandco.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.caribbeanandco.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#primaryimage","inLanguage":"en-US","url":"https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2.jpg","width":755,"height":566,"caption":"Grenada: View from Welcome Stone."},{"@type":"WebPage","@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#webpage","url":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/","name":"10 Way To Improve The Caribbean Tourism Product Post COVID-19 | Caribbean &amp; Co.","isPartOf":{"@id":"https://www.caribbeanandco.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#primaryimage"},"datePublished":"2020-10-18T00:10:36+00:00","dateModified":"2020-10-18T01:21:36+00:00","description":"Seven months on from COVID-19 being declared a pandemic by the World Health Organization, most English speaking Caribbean destinations have managed to","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/"]}]},{"@type":"Article","@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#article","isPartOf":{"@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#webpage"},"author":{"@id":"https://www.caribbeanandco.com/#/schema/person/660866a05502b81bcb0969ab0bab3746"},"headline":"10 Way To Improve The Caribbean Tourism Product Post COVID-19","datePublished":"2020-10-18T00:10:36+00:00","dateModified":"2020-10-18T01:21:36+00:00","mainEntityOfPage":{"@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.caribbeanandco.com/#organization"},"image":{"@id":"https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#primaryimage"},"articleSection":"Anguilla,Antigua &amp; Barbuda,Aruba,Bahamas,Barbados,Belize,Bermuda,Bonaire,British Virgin Islands,Caribbean Region,Cayman Islands,Cuba,Curacao,Dominica,Dominican Republic,Grenada,Guadeloupe,Guyana,Haiti,Jamaica,Martinique,Montserrat,Puerto Rico,Saba,Saint Martin,Sint Maarten,St Barthelemy,St Eustatius,St Kitts &amp; Nevis,St Lucia,St Vincent &amp; The Grenadines,Suriname,Tourism,Trinidad &amp; Tobago,Turks &amp; Caicos Islands,US Virgin Islands","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/#respond"]}]},{"@type":"Person","@id":"https://www.caribbeanandco.com/#/schema/person/660866a05502b81bcb0969ab0bab3746","name":"Ursula Petula Barzey","image":{"@type":"ImageObject","@id":"https://www.caribbeanandco.com/#personlogo","inLanguage":"en-US","url":"https://www.caribbeanandco.com/wp-content/uploads/2014/11/BarzeyFamilyReunion_NenenUrsula.jpg","caption":"Ursula Petula Barzey"},"description":"Ursula Petula Barzey an award-winning digital content creator and founder of Caribbean &amp; Co. She is passionate about all things related to the Caribbean especially Montserrat from which her family hails! She loves traveling the region in search of the best cultural and foodie adventures, places to stay and live/work opportunities."}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Caribbean &amp; Co. &raquo; Feed" href="https://www.caribbeanandco.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Caribbean &amp; Co. &raquo; Comments Feed" href="https://www.caribbeanandco.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Caribbean &amp; Co. &raquo; 10 Way To Improve The Caribbean Tourism Product Post COVID-19 Comments Feed" href="https://www.caribbeanandco.com/improve-caribbean-tourism-product-post-covid-19/feed/" /> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeanandco.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='astra-google-fonts-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400&#038;display=fallback&#038;ver=2.5.5' media='all' /><link rel='stylesheet' id='astra-addon-css-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_21444ca38c64eeccf9b64be8e005cf0f.css?ver=2.6.4' media='all' /><link rel='stylesheet' id='elementor-post-21417-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_f9a863bd2134b78a031b26af84a5869a.css?ver=1602057368' media='all' /><link rel='stylesheet' id='elementor-global-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_edaa6b3872940fb5e82c7979256f3e6f.css?ver=1602143367' media='all' /><link rel='stylesheet' id='elementor-post-21423-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_3d93c209afe3f397aed19d0c25f7e47a.css?ver=1602057369' media='all' /><link rel='stylesheet' id='elementor-post-21438-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_ddb05a5e6f171f02f65f5cd18508ce52.css?ver=1602282303' media='all' /><link rel='stylesheet' id='elementor-post-21722-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_07c50b9185a9f69a171c38657c209db7.css?ver=1602057384' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CVarela+Round%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.1' media='all' /> <!--[if IE]> <script defer='defer' src='https://www.caribbeanandco.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=2.5.5' id='astra-flexibility-js'></script> <script id='astra-flexibility-js-after'>flexibility(document.documentElement);</script> <![endif]--> <script src='https://www.caribbeanandco.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://www.caribbeanandco.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeanandco.com/wp-json/wp/v2/posts/23407" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.caribbeanandco.com/?p=23407' /><link rel="alternate" type="application/json+oembed" href="https://www.caribbeanandco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeanandco.com%2Fimprove-caribbean-tourism-product-post-covid-19%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.caribbeanandco.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeanandco.com%2Fimprove-caribbean-tourism-product-post-covid-19%2F&#038;format=xml" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-49451627-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49451627-1');</script> <meta name="google-site-verification" content="zQRlRCuwtBJuCbVxJ_EIXjPCW2ehAAQ3aSzUrkmq7cY" />  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1510392205876479');
fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1510392205876479&ev=PageView&noscript=1"
/></noscript> <script id="wpcp_disable_selection" type="text/javascript">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</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart = function() { return false;}
	function nocontext(e) {
	   return false;
	}
	document.oncontextmenu = nocontext;</script> <script id="wpcp_css_disable_selection" type="text/javascript">var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}</script> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <meta property="fb:app_id" content="436393996785550" /><link rel="icon" href="https://www.caribbeanandco.com/wp-content/uploads/2020/08/cropped-caribbean-Co-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.caribbeanandco.com/wp-content/uploads/2020/08/cropped-caribbean-Co-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.caribbeanandco.com/wp-content/uploads/2020/08/cropped-caribbean-Co-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.caribbeanandco.com/wp-content/uploads/2020/08/cropped-caribbean-Co-favicon-270x270.png" /></head><body data-rsssl=1 itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-23407 single-format-standard unselectable ast-desktop ast-page-builder-template ast-no-sidebar astra-2.5.5 ast-header-custom-item-inside group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout elementor-page-21722 ast-normal-title-enabled elementor-default elementor-kit-21417 astra-addon-2.6.4"><div 
 class="hfeed site" id="page"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><div data-elementor-type="header" data-elementor-id="21423" class="elementor elementor-21423 elementor-location-header" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-4fc9000b elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="4fc9000b" data-element_type="section" id="show-hide-header" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4b75b926" data-id="4b75b926" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-705f3aa2 elementor-widget elementor-widget-image" data-id="705f3aa2" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.caribbeanandco.com"> <img width="400" height="37"   alt="" loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/Caribbean-Co-white-small-logo.png 400w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/Caribbean-Co-white-small-logo-300x28.png 300w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/Caribbean-Co-white-small-logo.png" data-sizes="(max-width: 400px) 100vw, 400px" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="400" height="37" src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/Caribbean-Co-white-small-logo.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/Caribbean-Co-white-small-logo.png 400w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/Caribbean-Co-white-small-logo-300x28.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6d7a9dba" data-id="6d7a9dba" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-d71359c elementor-nav-menu__align-justify elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--indicator-angle elementor-nav-menu--dropdown-tablet elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="d71359c" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none"><ul id="menu-1-d71359c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21710"><a href="https://www.caribbeanandco.com/travel/" class="menu-link elementor-item">Destinations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21712"><a href="https://www.caribbeanandco.com/blog/" class="menu-link elementor-item">Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21977"><a href="https://www.caribbeanandco.com/things-to-do-in-the-caribbean/" class="menu-link elementor-item">Things To Do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21958"><a href="https://www.caribbeanandco.com/where-to-stay-in-the-caribbean/" class="menu-link elementor-item">Where To Stay</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21713"><a href="https://www.caribbeanandco.com/category/live-work/" class="menu-link elementor-item">Live &amp; Work</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21715"><a href="#" class="menu-link elementor-item elementor-item-anchor">Work With Me</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720"><a href="https://www.caribbeanandco.com/services-overview/" class="menu-link elementor-sub-item">Work With Me</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22650"><a href="https://www.caribbeanandco.com/caribbean-concierge-services/" class="menu-link elementor-sub-item">Concierge Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23251"><a href="https://www.caribbeanandco.com/caribbean-trip-planner/" class="menu-link elementor-sub-item">Caribbean Trip Planner</a></li></ul></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-d71359c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21710"><a href="https://www.caribbeanandco.com/travel/" class="menu-link elementor-item">Destinations</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21712"><a href="https://www.caribbeanandco.com/blog/" class="menu-link elementor-item">Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21977"><a href="https://www.caribbeanandco.com/things-to-do-in-the-caribbean/" class="menu-link elementor-item">Things To Do</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21958"><a href="https://www.caribbeanandco.com/where-to-stay-in-the-caribbean/" class="menu-link elementor-item">Where To Stay</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21713"><a href="https://www.caribbeanandco.com/category/live-work/" class="menu-link elementor-item">Live &amp; Work</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21715"><a href="#" class="menu-link elementor-item elementor-item-anchor">Work With Me</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21720"><a href="https://www.caribbeanandco.com/services-overview/" class="menu-link elementor-sub-item">Work With Me</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22650"><a href="https://www.caribbeanandco.com/caribbean-concierge-services/" class="menu-link elementor-sub-item">Concierge Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23251"><a href="https://www.caribbeanandco.com/caribbean-trip-planner/" class="menu-link elementor-sub-item">Caribbean Trip Planner</a></li></ul></li></ul></nav></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6d3409cb" data-id="6d3409cb" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-5f09315 elementor-widget__width-auto elementor-absolute elementor-widget elementor-widget-html" data-id="5f09315" data-element_type="widget" data-settings="{&quot;_position&quot;:&quot;absolute&quot;}" data-widget_type="html.default"><div class="elementor-widget-container"> <script>"use strict";
OB_ready(OB_doWhenReady);

function OB_doWhenReady() {
    // localize everything
    var ooohBoi = window.ooohBoi || {};
    // local scope variables
    ooohBoi.prev_scroll_pos = window.scrollY || document.body.scrollTop;
    ooohBoi.cur_scroll_pos;
    ooohBoi.scroll_direction = 'init';
    ooohBoi.prev_scroll_direction = 0;
    ooohBoi.header = document.querySelector('#show-hide-header'); // header ID
    ooohBoi.header_pos = {
        top: ooohBoi.header.offsetTop,
        left: ooohBoi.header.offsetLeft,
    };
    ooohBoi.header_height = OB_outerHeight(ooohBoi.header);
    // show-hide header with ease/transition
    ooohBoi.header.style.transition = 'all 0.3s ease';
    // update header height on window resize
    ooohBoi.updateHeaderHeight = function() {
        ooohBoi.header_height = OB_outerHeight(ooohBoi.header);
    }
    // listen "scroll" event and decide what to do
    ooohBoi.checkScroll = function() {
        ooohBoi.cur_scroll_pos = window.scrollY || document.body.scrollTop;

        if (ooohBoi.cur_scroll_pos > ooohBoi.prev_scroll_pos) ooohBoi.scroll_direction = 'down';
        else if (ooohBoi.cur_scroll_pos < ooohBoi.prev_scroll_pos) ooohBoi.scroll_direction = 'up';

        if (ooohBoi.scroll_direction !== ooohBoi.prev_scroll_direction) ooohBoi.toggleHeader(ooohBoi.scroll_direction, ooohBoi.cur_scroll_pos);
        ooohBoi.prev_scroll_pos = ooohBoi.cur_scroll_pos;
    }
    // add or remove class based on the scrolling direction
    ooohBoi.toggleHeader = function(scroll_direction, scroll_current) {
        if (scroll_direction === 'down' && scroll_current > ooohBoi.header_height) {
            OB_addClass(ooohBoi.header, 'im-hidden'); // for styling
            ooohBoi.header.style.top = -1 * ooohBoi.header_height + "px";
            ooohBoi.prev_scroll_direction = scroll_direction;
        } else if (scroll_direction === 'up') {
            OB_removeClass(ooohBoi.header, 'im-hidden');
            ooohBoi.header.style.top = ooohBoi.header_pos.top + "px";
            ooohBoi.prev_scroll_direction = scroll_direction;
        }
    }
    // listen "scroll" and "resize" window events
    window.addEventListener('scroll', ooohBoi.checkScroll);
    window.addEventListener('resize', ooohBoi.updateHeaderHeight);
}

function OB_outerHeight(el) {
    var height = el.offsetHeight;
    var style = getComputedStyle(el);
    height += parseInt(style.marginTop) + parseInt(style.marginBottom);
    return height;
}

function OB_addClass(el, className) {
    if (el.classList) el.classList.add(className);
    else {
        var current = el.className,
            found = false;
        var all = current.split(' ');
        for (var i = 0; i < all.length, !found; i++) found = all[i] === className;
        if (!found) {
            if (current === '') el.className = className;
            else el.className += ' ' + className;
        }
    }
}

function OB_removeClass(el, className) {
    if (el.classList) el.classList.remove(className);
    else el.className = el.className.replace(new RegExp('(^|\\b)' + className.split(' ').join('|') + '(\\b|$)', 'gi'), ' ');
}

function OB_ready(fn) {
    if (document.readyState != 'loading') fn();
    else if (document.addEventListener) document.addEventListener('DOMContentLoaded', fn);
    else {
        document.attachEvent('onreadystatechange', function() {
            if (document.readyState != 'loading') fn();
        });
    }
}</script> </div></div><div class="elementor-element elementor-element-8b0bd81 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="8b0bd81" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://www.caribbeanandco.com" method="get"><div class="elementor-search-form__toggle"> <i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search" class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7aa8fa0 elementor-hidden-tablet elementor-hidden-phone" data-id="7aa8fa0" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f63648f elementor-view-default elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-icon-box" data-id="f63648f" data-element_type="widget" data-widget_type="icon-box.default"><div class="elementor-widget-container"><div class="elementor-icon-box-wrapper"><div class="elementor-icon-box-icon"> <a class="elementor-icon elementor-animation-" href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjIxNDY5IiwidG9nZ2xlIjpmYWxzZX0%3D"> <i aria-hidden="true" class="far fa-envelope"></i> </a></div><div class="elementor-icon-box-content"><div class="elementor-icon-box-title"> <a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjIxNDY5IiwidG9nZ2xlIjpmYWxzZX0%3D">Subscribe</a></div></div></div></div></div></div></div></div></div></div></section></div></div><div id="content" class="site-content"><div class="ast-container"><div id="primary" class="content-area primary"><main id="main" class="site-main"><div data-elementor-type="single" data-elementor-id="21722" class="elementor elementor-21722 elementor-location-single post-23407 post type-post status-publish format-standard has-post-thumbnail hentry category-anguilla category-antigua-barbuda category-aruba category-bahamas category-barbados category-belize category-bermuda category-bonaire category-british-virgin-islands category-caribbean-region category-cayman-islands category-cuba category-curacao-caribbean-islands category-dominica category-dominican-republic category-grenada category-guadeloupe category-guyana category-haiti category-jamaica category-martinique category-montserrat category-puerto-rico category-saba category-saint-martin category-sint-maarten category-st-barthelemy-caribbean-region category-st-eustatius category-st-kitts-nevis category-st-lucia category-st-vincent-the-grenadines category-suriname category-tourism category-trinidad-tobago category-turks-caicos-islands category-us-virgin-islands ast-article-single" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-28db082e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="28db082e" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-68391c9e" data-id="68391c9e" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-542e087e elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="542e087e" data-element_type="widget" data-widget_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-default">10 Way To Improve The Caribbean Tourism Product Post COVID-19</h1></div></div><div class="elementor-element elementor-element-5273df23 elementor-tablet-align-center elementor-mobile-align-left elementor-widget elementor-widget-post-info" data-id="5273df23" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-124edcf elementor-inline-item" itemprop="about"> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms"> <span class="elementor-post-info__terms-list"> <a href="https://www.caribbeanandco.com/category/caribbean-destinations/anguilla/" class="elementor-post-info__terms-list-item">Anguilla</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/antigua-barbuda/" class="elementor-post-info__terms-list-item">Antigua &amp; Barbuda</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/aruba/" class="elementor-post-info__terms-list-item">Aruba</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/bahamas/" class="elementor-post-info__terms-list-item">Bahamas</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/barbados/" class="elementor-post-info__terms-list-item">Barbados</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/belize/" class="elementor-post-info__terms-list-item">Belize</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/bermuda/" class="elementor-post-info__terms-list-item">Bermuda</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/bonaire/" class="elementor-post-info__terms-list-item">Bonaire</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/british-virgin-islands/" class="elementor-post-info__terms-list-item">British Virgin Islands</a>, <a href="https://www.caribbeanandco.com/category/caribbean-region/" class="elementor-post-info__terms-list-item">Caribbean Region</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/cayman-islands/" class="elementor-post-info__terms-list-item">Cayman Islands</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/cuba/" class="elementor-post-info__terms-list-item">Cuba</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/curacao-caribbean-islands/" class="elementor-post-info__terms-list-item">Curacao</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/dominica/" class="elementor-post-info__terms-list-item">Dominica</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/dominican-republic/" class="elementor-post-info__terms-list-item">Dominican Republic</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/grenada/" class="elementor-post-info__terms-list-item">Grenada</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/guadeloupe/" class="elementor-post-info__terms-list-item">Guadeloupe</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/guyana/" class="elementor-post-info__terms-list-item">Guyana</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/haiti/" class="elementor-post-info__terms-list-item">Haiti</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/jamaica/" class="elementor-post-info__terms-list-item">Jamaica</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/martinique/" class="elementor-post-info__terms-list-item">Martinique</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/montserrat/" class="elementor-post-info__terms-list-item">Montserrat</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/puerto-rico/" class="elementor-post-info__terms-list-item">Puerto Rico</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/saba/" class="elementor-post-info__terms-list-item">Saba</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/saint-martin/" class="elementor-post-info__terms-list-item">Saint Martin</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/sint-maarten/" class="elementor-post-info__terms-list-item">Sint Maarten</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-barthelemy-caribbean-region/" class="elementor-post-info__terms-list-item">St Barthelemy</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-eustatius/" class="elementor-post-info__terms-list-item">St Eustatius</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-kitts-nevis/" class="elementor-post-info__terms-list-item">St Kitts &amp; Nevis</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-lucia/" class="elementor-post-info__terms-list-item">St Lucia</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-vincent-the-grenadines/" class="elementor-post-info__terms-list-item">St Vincent &amp; The Grenadines</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/suriname/" class="elementor-post-info__terms-list-item">Suriname</a>, <a href="https://www.caribbeanandco.com/category/caribbean-region/tourism/" class="elementor-post-info__terms-list-item">Tourism</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/trinidad-tobago/" class="elementor-post-info__terms-list-item">Trinidad &amp; Tobago</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/turks-caicos-islands/" class="elementor-post-info__terms-list-item">Turks &amp; Caicos Islands</a>, <a href="https://www.caribbeanandco.com/category/caribbean-destinations/us-virgin-islands/" class="elementor-post-info__terms-list-item">US Virgin Islands</a> </span> </span></li></ul></div></div><div class="elementor-element elementor-element-56da5c1 elementor-align-left elementor-mobile-align-left elementor-widget elementor-widget-post-info" data-id="56da5c1" data-element_type="widget" data-widget_type="post-info.default"><div class="elementor-widget-container"><ul class="elementor-inline-items elementor-icon-list-items elementor-post-info"><li class="elementor-icon-list-item elementor-repeater-item-d7c41e6 elementor-inline-item" itemprop="author"> <a href="https://www.caribbeanandco.com/author/ursulabarzey/"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="far fa-user"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author"> Ursula Petula Barzey </span> </a></li><li class="elementor-icon-list-item elementor-repeater-item-70928de elementor-inline-item" itemprop="datePublished"> <a href="https://www.caribbeanandco.com/2020/10/18/"> <span class="elementor-icon-list-icon"> <i aria-hidden="true" class="fas fa-calendar-alt"></i> </span> <span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date"> October 18, 2020 </span> </a></li></ul></div></div><div class="elementor-element elementor-element-20d42c89 elementor-share-buttons--view-icon elementor-share-buttons--align-left elementor-share-buttons-mobile--align-left elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="20d42c89" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_pinterest"> <span class="elementor-share-btn__icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="elementor-screen-only">Share on pinterest</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_whatsapp"> <span class="elementor-share-btn__icon"> <i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-7f85601e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7f85601e" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-40143463" data-id="40143463" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-6050d94a elementor-widget elementor-widget-theme-post-content" data-id="6050d94a" data-element_type="widget" data-widget_type="theme-post-content.default"><div class="elementor-widget-container"><p>Seven months on from COVID-19 being declared a pandemic by the World Health Organization, most English speaking Caribbean destinations have managed to contain the virus. Most are now in various stages of reopening to international visitors implementing stringent health and safety measures to protect the health of visitors as well as the local populations. Critical to attracting visitors back to their destinations will be improving their tourism product along with their marketing efforts. As such, based on observing most during the lockdown period, here are ten recommendations for Caribbean destinations to improve their tourism product and marketing activity moving forward.</p><p><img loading="lazy"   alt="Grenada: View from Welcome Stone." width="755" height="566" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2-768x575.jpg 768w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2.jpg" data-sizes="(max-width: 755px) 100vw, 755px" class="size-full wp-image-18215 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-18215" src="https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2.jpg" alt="Grenada: View from Welcome Stone." width="755" height="566" srcset="https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2018/02/Grenada_Welcome-Stone2-768x575.jpg 768w" sizes="(max-width: 755px) 100vw, 755px" /></noscript> <span style="color: grey; font-size: xx-small;"> <em> View from Welcome Stone in Grenada which overlooks the 450-acres Levera National Park. Photo Credit: © Ursula Petula Barzey.</em> </span></p><h3>1. Invest in digital assets</h3><p>Top of the list of digital assets for Caribbean destinations to acquire is high-resolution photographs and videos shot in landscape mode. This ideally should be done by a local photographer and videographer who over a period of weeks, if not months captures more than sun, sand, and sea scenery. After all, while this might be the initial appeal, visitors return time and time to the Caribbean because of the people, food, culture, tourist attractions, and rich heritage. Thus, this is what Caribbean destinations need to showcase more of across their website and social media channels to keep audiences engaged.</p><p>Photography from years ago or even user-generated content is not enough, especially since there are copyright issues relating to how user-generated can be used across digital channels. So time for all Caribbean destinations to get serious and invest in their digital inventory.</p><h3>2. Invest in email marketing</h3><p>In times of crisis, a comprehensive communications strategy is important to inform and educate stakeholders, trade partners, media, and potential visitors about what is happening in the destination. So beyond having a robust website with lots of engaging content, the most important digital channel is not social media (Facebook, Instagram, etc.) but email marketing.</p><p>Plus Caribbean destinations do not own their social media pages no matter how much time and money they invest in them. As such, it is essential for Caribbean destination management organizations to leverage both their website and other digital channels to build up an email list. In this COVID-19 era, trade professionals along with consumers (especially those in the diaspora) are looking for date information. So Caribbean destinations need to step up and keep the conversation going through email, which has stronger ROI.</p><p><img loading="lazy"   alt="Montserrat: Masquerade dancer at Little Bay. Photo Credit: © Ursula Petula Barzey." width="755" height="944" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2018/04/Montserrat_Masquerade-dancer-at-Little-Bay.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2018/04/Montserrat_Masquerade-dancer-at-Little-Bay-768x960.jpg 768w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2018/04/Montserrat_Masquerade-dancer-at-Little-Bay.jpg" data-sizes="(max-width: 755px) 100vw, 755px" class="size-full wp-image-18340 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-18340" src="https://www.caribbeanandco.com/wp-content/uploads/2018/04/Montserrat_Masquerade-dancer-at-Little-Bay.jpg" alt="Montserrat: Masquerade dancer at Little Bay. Photo Credit: © Ursula Petula Barzey." width="755" height="944" srcset="https://www.caribbeanandco.com/wp-content/uploads/2018/04/Montserrat_Masquerade-dancer-at-Little-Bay.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2018/04/Montserrat_Masquerade-dancer-at-Little-Bay-768x960.jpg 768w" sizes="(max-width: 755px) 100vw, 755px" /></noscript> <span style="color: grey; font-size: xx-small;"> <em> Masquerade dancers at Little Bay in Montserrat during St Patrick&#8217;s Week Festival. Photo Credit: © Ursula Petula Barzey. </em> </span></p><h3>3. Tell more authentic stories</h3><p>Much of the social media posts during the lockdown were dreamy until we can travel again beach content. Now that we are emerging from lockdown and people are considering their vacation options, it is vital for each Caribbean destination to:<br /> • Provide information on the new health and safety protocols<br /> • Provide insight into the new normal for visitors as well as the local population<br /> • Showcase more of what makes their destination unique with an emphasis on culture and history<br /> • Highlight the outdoors, wellness, and sustainable tourist attractions that allow visitors to have a memorable and ideally transformative experience<br /> • Highlight the economic importance of travel and tourism to the local economy</p><h3>4. Develop travel niches beyond sun, sand, and sea appealing to new audiences</h3><p>Since the beginning of modern tourism in the Caribbean, the product offering has been about sun, sand, and sea. The target audience has primarily been older white Americans, Canadians, and Europeans who spend most of their time in the Caribbean at their hotel of choice lounging and relaxing at the beach. Most of these hotels with luxurious American and European style furnishings and restaurants while inviting, do not make for an authentic Caribbean experience. What does are the activities, cultural and heritage attractions, markets, restaurants, etc. beyond the walls of the hotels and resorts.</p><p>Thus, Caribbean destinations need to encourage the development of tours and travel products that will attract new audiences who are more willing to explore, mix with locals, and ultimately spend money beyond the hotels and resorts. One area to focus on is the development of cultural and heritage experiences, ultimately appealing to Black travelers. This includes the mostly Black Caribbean diaspora who should not be taken for granted; especially second and third-generation Caribbean Americans/Canadians/Europeans who are further removed and less loyal to the region when it comes to vacation. More effort should also be made to appeal to African Americans as according to a 2018 study by Mandala Research, the economic value of these travelers is well over US$63 billion.  High on their list of interests are cultural and <a href="https://www.caribbeanandco.com/food-tourism-in-the-caribbean/" target="_blank" rel="noopener noreferrer">food tourism</a> which is a recipe for economic growth in the Caribbean.</p><p><img loading="lazy"   alt="Things To Do In St Lucia: Have a seafood lunch at Dasheene Restaurant at Ladera Resort." width="755" height="1007" data-src="https://www.caribbeanandco.com/wp-content/uploads/2018/12/Things-To-Do-In-St-Lucia_Seafood-lunch-at-Dasheene-Restaurant-at-Ladera-Resort.jpg" class="size-full wp-image-19569 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-19569" src="https://www.caribbeanandco.com/wp-content/uploads/2018/12/Things-To-Do-In-St-Lucia_Seafood-lunch-at-Dasheene-Restaurant-at-Ladera-Resort.jpg" alt="Things To Do In St Lucia: Have a seafood lunch at Dasheene Restaurant at Ladera Resort." width="755" height="1007" /></noscript> <span style="color: grey; font-size: xx-small;"> <em> Seafood lunch at Dasheene Restaurant at Ladera Resort in Saint Lucia. Photo Credit: © Ursula Petula Barzey.</em> </span></p><h3>5. Stop hiring public relations/marketing agencies in key source markets that lack diversity</h3><p>Key to developing and diversifying the Caribbean tourism project beyond sun, sand, and sea is to hire marketing and public relations firms in major source markets (the United States, Canada, and the United Kingdom) with diverse staff, including Caribbean nationals or those of Caribbean heritage. Having this insight will lead to more innovative campaigns than currently being produced as a lot of the people assigned to the manage daily marketing and public relations activity for the Caribbean have limited knowledge and experience of the region.  Thus they often fall back on sun, sand, and sea with tired clichés for campaigns.</p><p>Beyond having diverse public relations and marketing teams, Caribbean destinations need to begin working more closely with Black journalists and digital content creators. Travel stories from the Caribbean should not just be told primarily through the gaze of white journalists. We need more Black people connected to the region to be invited to experience what the Caribbean has to offer and ultimately tell its unique story. Not only is this the right thing to do, but it would help attract new audiences that are more likely to explore and ultimately spend more money in the local communities.</p><h3>6. Encourage tour operators to develop virtual tours and experiences</h3><p>Sadly, it will be years before the global economy and tourism sector fully recovers from COVID-19. Thus, Caribbean destinations, hotels, and tour operators all need to pivot, adjusting their marketing and product offerings with a focus on developing <a href="https://www.caribbeanandco.com/developing-sustainable-tourism-in-the-caribbean/" target="_blank" rel="noopener noreferrer">sustainable tourism</a>. With tour operators, some should consider launching virtual tours and experiences. These will in no way replace in-person tours, but they can help generate income now, plus they can inspire future travel. Essential here is that the virtual tours and experiences are unique and of high quality and production.</p><p>Case in point, I recently attended a virtual tour titled <em>Emancipation Stories of Mary Prince &amp; The Friendly Societies</em> put on by <a href="https://www.titantoursbermuda.com/" target="_blank" rel="noopener noreferrer">Titan Tours Bermuda</a>. I was captivated while learning about the life story of Mary Prince, whose autobiography <em>The History of Mary Prince</em> was initially published in Britain circa 1831.  Prince&#8217;s courage and determination to document her life as an enslaved Black woman who lived on different Caribbean islands (Bermuda, the Turks and Caicos Islands, and Antigua) and then in England with her master helped to create awareness and support for the abolitionist movement. Also, learning about the Friendly Societies solidified my desire to visit <a href="https://www.caribbeanandco.com/travel/bermuda/" target="_blank" rel="noopener noreferrer">Bermuda</a> and tour many of the historical and cultural sites referenced.</p><p><img loading="lazy"   alt="The History of Mary Prince Autobiography. " width="755" height="1007" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/10/The-History-of-Mary-Prince-Autobiography.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2020/10/The-History-of-Mary-Prince-Autobiography-225x300.jpg 225w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2020/10/The-History-of-Mary-Prince-Autobiography.jpg" data-sizes="(max-width: 755px) 100vw, 755px" class="size-full wp-image-23415 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-23415" src="https://www.caribbeanandco.com/wp-content/uploads/2020/10/The-History-of-Mary-Prince-Autobiography.jpg" alt="The History of Mary Prince Autobiography. " width="755" height="1007" srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/10/The-History-of-Mary-Prince-Autobiography.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2020/10/The-History-of-Mary-Prince-Autobiography-225x300.jpg 225w" sizes="(max-width: 755px) 100vw, 755px" /></noscript> <span style="color: grey; font-size: xx-small;"> <em> The History of Mary Prince autobiography. Photo Credit: © Ursula Petula Barzey.</em> </span></p><h3>7. Focus on developing local and regional tourism</h3><p>Most of the 31.5 million stay-over tourists to the Caribbean region each year hail from the United States, Canada, and Europe. As a result, most Caribbean destinations have not bothered to implement marketing initiatives to encourage domestic and regional tourism. Now with COVID-19, international travel is in doubt. Consumer research from <a href="https://www.destinationanalysts.com/covid-19-insights/" target="_blank" rel="noopener noreferrer">Destination Analysts</a> suggests that concern for personal health as well as personal finances is making most Americans cautious about booking international vacations.</p><p>As America is the top source market for most Caribbean destinations, the road to recovery will be slow until consumer confidence increases significantly, which most likely won&#8217;t happen until there is a vaccine. Thus, Caribbean destinations need to tap into the local and regional markets for tourism. Domestic and regional tourism won&#8217;t make up for the drop off in international visitors. Still, it can help to stimulate the economy, and the investment now will pay long term dividends – especially with the push for more community based and sustainable tourism.</p><p>Linked to developing regional tourism is the need for Caribbean governments to reduce the current high levels of travel taxes and fees and for regional airlines to work more closely together to improve connectivity and intra-regional travel.</p><h3>8. Encourage longer stays</h3><p>Through technology, more and more people have jobs that allow them to become location independent. And whereas it uses to be just freelancers and solo entrepreneurs living the digital nomad lifestyle, due to the coronavirus pandemic and the need to socially distance, employees working for major corporations now have this opportunity. Not everyone will want to do this from their home, so there is an opportunity for Caribbean destinations to launch an extended stay visa programs to attract middle and upper-income Americans, Canadians, and Europeans who want to work remotely for six months to a year.</p><p>Barbados was first out the gate with their <a href="https://www.barbadoswelcomestamp.bb/" target="_blank" rel="noopener noreferrer">Barbados 12-month Welcome Stamp Visa</a> and Bermuda has also announced their <a href="https://www.gov.bm/articles/one-1-year-residency-certificate-policy" target="_blank" rel="noopener noreferrer">One (1) Year Residency Certificate Policy</a>. Antigua &amp; Barbuda has followed with their two-year program, the <a href="https://antiguanomadresidence.com/" target="_blank" rel="noopener noreferrer">Antigua Digital Nomad Residence.</a> While it might seem like a crowded field, other Caribbean destinations should consider offering similar programs, as they can appeal to their own frequent visitors and there will be differences in the cost of living and overall value proposition.</p><p><img loading="lazy"   alt="Traditional float at Antigua Carnival." width="755" height="781" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2019/04/Traditional-float-at-Antigua-Carnival.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2019/04/Traditional-float-at-Antigua-Carnival-768x794.jpg 768w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2019/04/Traditional-float-at-Antigua-Carnival.jpg" data-sizes="(max-width: 755px) 100vw, 755px" class="size-full wp-image-20912 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-20912" src="https://www.caribbeanandco.com/wp-content/uploads/2019/04/Traditional-float-at-Antigua-Carnival.jpg" alt="Traditional float at Antigua Carnival." width="755" height="781" srcset="https://www.caribbeanandco.com/wp-content/uploads/2019/04/Traditional-float-at-Antigua-Carnival.jpg 755w, https://www.caribbeanandco.com/wp-content/uploads/2019/04/Traditional-float-at-Antigua-Carnival-768x794.jpg 768w" sizes="(max-width: 755px) 100vw, 755px" /></noscript> <span style="color: grey; font-size: xx-small;"> <em> Traditional float with Antigua &amp; Barbuda flag at Antigua Carnival. Photo Credit: © Ursula Petula Barzey.</em> </span></p><h3>9. Work towards reducing leakage of tourism revenue</h3><p>According to the Caribbean Tourism Organization, US$37 billion was spent last year by stay-over tourists visiting the Caribbean region. This figure, while impressive, becomes less so when you realize that much of the tourism revenue doesn&#8217;t stay in the Caribbean region. There is significant leakage of tourism revenue to purchase equipment, food, and other products that the Caribbean region cannot provide but is needed to service the tourism industry. For example, Jamaica, the most popular English-speaking destination in the Caribbean leaks about 30% of its tourism revenue through imports.</p><p>Beyond the import leakage of tourism revenue, there is also significant export leakage. This is because the tourism product in the Caribbean is dominated by resorts and hotels which are primarily owned by multinational corporations and large foreign businesses. These overseas entities take most of the profits back to their country of origin. As a result, about 70 to 80% of the revenue generated by the Caribbean region from stay-over tourists, ends up as leakage, which doesn&#8217;t bode well for developing <a href="https://www.caribbeanandco.com/developing-sustainable-tourism-in-the-caribbean/" target="_blank" rel="noopener noreferrer">sustainable tourism</a>. Thus it is time for Caribbean governments who are ultimately responsible for tourism to develop and support initiatives to reduce the leakage.</p><h3>10. View tourism as a marketing tool to drive other economic investment</h3><p>Right now, a dark cloud hangs over the Caribbean region and much of the world due to COVID-19. Furthermore, according to the United Nations, the pandemic has resulted in over US$1 trillion in losses and 100 million tourism jobs. This is quite dire for all impacted, but the tourism industry will eventually bounce back. However, as we&#8217;ve seen in the past, other events like natural disasters (hurricanes and earthquakes), global banking crises, political crises, etc. will disrupt the development of tourism in the Caribbean. Thus, the Caribbean region needs to get serious about reducing its reliance on the tourism industry.</p><p>Caribbean destinations need to view tourism as a marketing tool to drive economic investment and development in technology sectors like artificial intelligence, computer programming, cybersecurity and virtual reality/gaming. Also, more traditional sectors like renewable energy, healthcare manufacturing, business processing outsourcing (BPO), and even farming and agro-processing. Agriculture may not be sexy, but as the region is currently importing over US$4billion in food each year, it needs to get serious about food production to increase food security.</p><p>Tourism cannot and should not be the end-all, especially since the current model is flawed, and most local populations are not benefitting fully. What good is it to generate US$37 billion if only 20% to 30% remains in the Caribbean? So something has to change to stop the leakage of revenue and ultimate shift focus to developing businesses and employment opportunities beyond tourism. I&#8217;m under no illusion that this is an easy undertaking, but the region needs to get serious and start. Otherwise, we&#8217;ll just keep doing what we&#8217;ve been doing and expect different results which, as we know, is the true definition of insanity.</p><div class="mceTemp"></div><p>&nbsp;</p></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-ebc2268 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="ebc2268" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-14e1133" data-id="14e1133" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-0d96f81 elementor-widget elementor-widget-heading" data-id="0d96f81" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Share Post!</h2></div></div><div class="elementor-element elementor-element-3060602 elementor-share-buttons--view-icon elementor-share-buttons--align-center elementor-share-buttons-mobile--align-left elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="3060602" data-element_type="widget" data-widget_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_pinterest"> <span class="elementor-share-btn__icon"> <i class="fab fa-pinterest" aria-hidden="true"></i> <span class="elementor-screen-only">Share on pinterest</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_whatsapp"> <span class="elementor-share-btn__icon"> <i class="fab fa-whatsapp" aria-hidden="true"></i> <span class="elementor-screen-only">Share on whatsapp</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div></div></div></div></div></div></section><div class="elementor-element elementor-element-2b11b89 elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="2b11b89" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-1f876a4 elementor-author-box--link-yes elementor-author-box--layout-image-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="1f876a4" data-element_type="widget" data-widget_type="author-box.default"><div class="elementor-widget-container"><div class="elementor-author-box"> <a href="https://www.caribbeanandco.com/author/ursulabarzey/" class="elementor-author-box__avatar"> <img  alt="Ursula Petula Barzey" data-src="https://www.caribbeanandco.com/wp-content/uploads/2014/11/BarzeyFamilyReunion_NenenUrsula.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.caribbeanandco.com/wp-content/uploads/2014/11/BarzeyFamilyReunion_NenenUrsula.jpg" alt="Ursula Petula Barzey"></noscript> </a><div class="elementor-author-box__text"> <a href="https://www.caribbeanandco.com/author/ursulabarzey/"><h4 class="elementor-author-box__name">Ursula Petula Barzey</h4> </a><div class="elementor-author-box__bio"> Ursula Petula Barzey an award-winning digital content creator and founder of Caribbean &amp; Co. She is passionate about all things related to the Caribbean especially Montserrat from which her family hails!  She loves traveling the region in search of the best cultural and foodie adventures, places to stay and live/work opportunities.</div> <a class="elementor-author-box__button elementor-button elementor-size-xs" href="https://www.caribbeanandco.com/author/ursulabarzey/"> More Post </a></div></div></div></div><div class="elementor-element elementor-element-a324bac elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="a324bac" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-88f1186 elementor-widget elementor-widget-heading" data-id="88f1186" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Top Recommendations</h2></div></div><div class="elementor-element elementor-element-3d2528c elementor-posts--align-center elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="3d2528c" data-element_type="widget" data-settings="{&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:33,&quot;sizes&quot;:[]},&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic"><div class="elementor-widget-container"><div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid"><article class="elementor-post elementor-grid-item post-10586 post type-post status-publish format-standard has-post-thumbnail hentry category-bahamas category-beach-watersports tag-bonefishing tag-fishing"> <a class="elementor-post__thumbnail__link" href="https://www.caribbeanandco.com/bonefishing-caribbean/" ><div class="elementor-post__thumbnail"><img width="300" height="300"   alt="Born Free Fishing Charters" loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-300x300.jpg 300w, https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-150x150.jpg 150w, https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-1024x1024.jpg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-120x120.jpg 120w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-300x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-300x300.jpg" class="attachment-medium size-medium" alt="Born Free Fishing Charters" loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-300x300.jpg 300w, https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-150x150.jpg 150w, https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-1024x1024.jpg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2014/05/BornFreeFishingCharters_WahooFishing-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.caribbeanandco.com/bonefishing-caribbean/" > Bonefishing in the Caribbean </a></h3></div></article><article class="elementor-post elementor-grid-item post-18941 post type-post status-publish format-standard has-post-thumbnail hentry category-cayman-islands category-investments category-real-estate category-retirement"> <a class="elementor-post__thumbnail__link" href="https://www.caribbeanandco.com/living-on-grand-cayman/" ><div class="elementor-post__thumbnail"><img width="300" height="300"   alt="Cayman Islands - Dart Real Estate: Casa Luna Beach Overview." loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-300x300.jpeg 300w, https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-150x150.jpeg 150w, https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-1024x1024.jpeg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-120x120.jpeg 120w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-300x300.jpeg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-300x300.jpeg" class="attachment-medium size-medium" alt="Cayman Islands - Dart Real Estate: Casa Luna Beach Overview." loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-300x300.jpeg 300w, https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-150x150.jpeg 150w, https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-1024x1024.jpeg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2018/06/Cayman-Islands_Dart-Real-Estate_Casa-Luna-Beach-Overview-120x120.jpeg 120w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.caribbeanandco.com/living-on-grand-cayman/" > Living on Grand Cayman: A Tour Through The Island’s Most Desirable Neighborhoods </a></h3></div></article><article class="elementor-post elementor-grid-item post-13541 post type-post status-publish format-standard has-post-thumbnail hentry category-investments category-montserrat tag-blue-halo tag-green-energy tag-tourism tag-volcano"> <a class="elementor-post__thumbnail__link" href="https://www.caribbeanandco.com/montserrat-rewriting-the-script-creating-green-opportunities/" ><div class="elementor-post__thumbnail"><img width="300" height="300"   alt="Montserrat: Little Bay" loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-300x300.jpg 300w, https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-150x150.jpg 150w, https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-1024x1024.jpg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-120x120.jpg 120w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-300x300.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-300x300.jpg" class="attachment-medium size-medium" alt="Montserrat: Little Bay" loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-300x300.jpg 300w, https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-150x150.jpg 150w, https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-1024x1024.jpg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2015/04/Montserrat_LittleBay-120x120.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div> </a><div class="elementor-post__text"><h3 class="elementor-post__title"> <a href="https://www.caribbeanandco.com/montserrat-rewriting-the-script-creating-green-opportunities/" > Montserrat Rewriting The Script &#8211; Creating ‘Green’ Opportunities </a></h3></div></article></div></div></div><div class="elementor-element elementor-element-2ba1ab4 elementor-widget elementor-widget-heading" data-id="2ba1ab4" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Subscribe To My Newsletter</h2></div></div><div class="elementor-element elementor-element-15756ec elementor-widget elementor-widget-heading" data-id="15756ec" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Get Updates And Stay Connected to the latest  offers and news from the Caribbean</h4></div></div><div class="elementor-element elementor-element-44d3777 elementor-button-align-center elementor-widget elementor-widget-form" data-id="44d3777" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="21722"/> <input type="hidden" name="form_id" value="44d3777"/> <input type="hidden" name="queried_id" value="23407"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_10b650e elementor-col-50 elementor-field-required"> <label for="form-field-field_10b650e" class="elementor-field-label elementor-screen-only">First Name</label><input size="1" type="text" name="form_fields[field_10b650e]" id="form-field-field_10b650e" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="First Name" required="required" aria-required="true"></div><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-md-25 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-xs"> <span > <span class=" elementor-button-icon"> </span> <span class="elementor-button-text">Subscribe</span> </span> </button></div></div></form></div></div><div class="elementor-element elementor-element-989cf7a elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="989cf7a" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><div class="elementor-element elementor-element-1d329c07 elementor-widget elementor-widget-heading" data-id="1d329c07" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Leave a Replay</h4></div></div><div class="elementor-element elementor-element-65db12f8 elementor-widget elementor-widget-facebook-button" data-id="65db12f8" data-element_type="widget" data-widget_type="facebook-button.default"><div class="elementor-widget-container"><div data-layout="standard" data-colorscheme="light" data-size="small" data-show-faces="false" class="elementor-facebook-widget fb-like" data-href="https://www.caribbeanandco.com?p=23407" data-share="false" data-action="like"></div></div></div><div class="elementor-element elementor-element-7faf48a0 elementor-widget elementor-widget-facebook-comments" data-id="7faf48a0" data-element_type="widget" data-widget_type="facebook-comments.default"><div class="elementor-widget-container"><div class="elementor-facebook-widget fb-comments" data-href="https://www.caribbeanandco.com?p=23407" data-width="100%" data-numposts="10" data-order-by="social" style="min-height: 1px"></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-487108a9" data-id="487108a9" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-f0aaff7 elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="f0aaff7" data-element_type="widget" data-widget_type="image-box.default"><div class="elementor-widget-container"><div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><img width="639" height="635"   alt="" loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1.png 639w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1-300x298.png 300w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1-150x150.png 150w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1.png" data-sizes="(max-width: 639px) 100vw, 639px" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="639" height="635" src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1.png 639w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1-300x298.png 300w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-and-co-1-150x150.png 150w" sizes="(max-width: 639px) 100vw, 639px" /></noscript></figure><div class="elementor-image-box-content"><h3 class="elementor-image-box-title">I'm Ursula!</h3><p class="elementor-image-box-description">Welcome to Caribbean & Co. founded by 40something-year-old Ursula Petula Barzey with the aim of becoming the ultimate guide to Caribbean travel.  Establish in 2014, Caribbean & Co. has won four travel media awards in recent years.</p></div></div></div></div><div class="elementor-element elementor-element-f2e3024 elementor-widget elementor-widget-heading" data-id="f2e3024" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Follow me on :</h2></div></div><div class="elementor-element elementor-element-beed641 elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="beed641" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper elementor-grid"><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-a6d519c" href="https://www.facebook.com/caribbeanandco" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fab fa-facebook"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-4900347" href="https://twitter.com/CaribbeanAndCo" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3737efb" href="https://www.youtube.com/user/CaribbeanAndCo/" target="_blank"> <span class="elementor-screen-only">Youtube</span> <i class="fab fa-youtube"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-4c500ec" href="https://www.instagram.com/caribbeanandco/" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-dc99c92" href="https://www.linkedin.com/authwall?trk=gf&#038;trkInfo=AQEZgxtYyQ0wQwAAAXO0F8M4IAb2ZT-KnRp72FtJtpmJVJrm82Yjkfnn8UYemXGs8oMiC2Mp0yz8Nr7sdKKu9vm2CclEf-iZ0bFuk0YizFh-5MkU8srf3UCVpaRU_K7SWLOdvAQ=&#038;originalReferer=&#038;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fcaribbeanandco" target="_blank"> <span class="elementor-screen-only">Linkedin</span> <i class="fab fa-linkedin"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-repeater-item-6f33918" href="https://za.pinterest.com/caribbeanandco/" target="_blank"> <span class="elementor-screen-only">Pinterest</span> <i class="fab fa-pinterest"></i> </a></div></div></div></div><div class="elementor-element elementor-element-d9c9676 elementor-widget elementor-widget-heading" data-id="d9c9676" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Subscribe To My Newsletter</h2></div></div><div class="elementor-element elementor-element-58f0899 elementor-widget elementor-widget-heading" data-id="58f0899" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Get Updates And Stay Connected to the latest  offers and news from the Caribbean</h4></div></div><div class="elementor-element elementor-element-04f0431 elementor-button-align-center elementor-widget elementor-widget-form" data-id="04f0431" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="21722"/> <input type="hidden" name="form_id" value="04f0431"/> <input type="hidden" name="queried_id" value="23407"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-md-25 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class="elementor-align-icon-right elementor-button-icon"> <i aria-hidden="true" class="fas fa-long-arrow-alt-right"></i> </span> <span class="elementor-button-text">Send</span> </span> </button></div></div></form></div></div><div class="elementor-element elementor-element-1ff26b0 elementor-widget elementor-widget-heading" data-id="1ff26b0" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Find more Topics</h2></div></div><div class="elementor-element elementor-element-30400ef elementor-align-center elementor-widget elementor-widget-button" data-id="30400ef" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="#elementor-action%3Aaction%3Dpopup%3Aopen%26settings%3DeyJpZCI6IjIxOTA2IiwidG9nZ2xlIjpmYWxzZX0%3D" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-text">View Categories</span> </span> </a></div></div></div><div class="elementor-element elementor-element-666d617 elementor-widget elementor-widget-spacer" data-id="666d617" data-element_type="widget" data-widget_type="spacer.default"><div class="elementor-widget-container"><div class="elementor-spacer"><div class="elementor-spacer-inner"></div></div></div></div><div class="elementor-element elementor-element-d0a04ca elementor-widget elementor-widget-sidebar" data-id="d0a04ca" data-element_type="widget" data-widget_type="sidebar.default"><div class="elementor-widget-container"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.caribbeanandco.com/caribbean-citizenship-by-investment-program-inquiry/"><center><img    alt="Secure Second passports in the Caribbean" width="200" height="600" data-src="https://www.caribbeanandco.com/wp-content/uploads/2017/11/Caribbean-Co._Second-Passport_Sidebar-Tall-Banner.png" class="size-full wp-image-13323 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class="size-full wp-image-13323"  src="https://www.caribbeanandco.com/wp-content/uploads/2017/11/Caribbean-Co._Second-Passport_Sidebar-Tall-Banner.png" alt="Secure Second passports in the Caribbean" width="200" height="600"></noscript></center></a></div></aside></div></div></div></div></div></div></div></section></div></div></main></div></div></div><div data-elementor-type="footer" data-elementor-id="21438" class="elementor elementor-21438 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-5b03e33b elementor-section-stretched elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="5b03e33b" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-da5af66" data-id="da5af66" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-efb5b6b elementor-widget-divider--view-line elementor-widget elementor-widget-divider" data-id="efb5b6b" data-element_type="widget" data-widget_type="divider.default"><div class="elementor-widget-container"><div class="elementor-divider"> <span class="elementor-divider-separator"> </span></div></div></div><section class="elementor-section elementor-inner-section elementor-element elementor-element-7f5fe30f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7f5fe30f" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-3e240d72" data-id="3e240d72" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-73e69a5b elementor-widget elementor-widget-heading" data-id="73e69a5b" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Subscribe To My Newsletter</h4></div></div><div class="elementor-element elementor-element-3740b962 elementor-widget elementor-widget-heading" data-id="3740b962" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Get Updates And Stay Connected to the latest  offers and news from the Caribbean</p></div></div><div class="elementor-element elementor-element-7267155 elementor-button-align-center elementor-widget elementor-widget-form" data-id="7267155" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="21438"/> <input type="hidden" name="form_id" value="7267155"/> <input type="hidden" name="queried_id" value="23407"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-md-25 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class="elementor-align-icon-right elementor-button-icon"> <i aria-hidden="true" class="fas fa-long-arrow-alt-right"></i> </span> <span class="elementor-button-text">Send</span> </span> </button></div></div></form></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-40ef1eb3" data-id="40ef1eb3" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7f75a396 elementor-widget elementor-widget-heading" data-id="7f75a396" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Services</h4></div></div><div class="elementor-element elementor-element-ef6cb03 elementor-tablet-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="ef6cb03" data-element_type="widget" data-widget_type="icon-list.default"><div class="elementor-widget-container"><ul class="elementor-icon-list-items"><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/services-overview/"> <span class="elementor-icon-list-text">Digital Marketing</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/caribbean-wedding-honeymoon-planner/"> <span class="elementor-icon-list-text">Weddings & Honeymoons</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/caribbean-property-finder-service/"> <span class="elementor-icon-list-text">Real Estate</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/caribbean-citizenship-by-investment-program-inquiry/"> <span class="elementor-icon-list-text">Citizenship</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/trip-planner/"> <span class="elementor-icon-list-text">Trip Planner</span> </a></li></ul></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-1d4a86a4" data-id="1d4a86a4" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2a4f6ccc elementor-widget elementor-widget-heading" data-id="2a4f6ccc" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">About</h4></div></div><div class="elementor-element elementor-element-308bbfbf elementor-tablet-align-left elementor-mobile-align-center elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="308bbfbf" data-element_type="widget" data-widget_type="icon-list.default"><div class="elementor-widget-container"><ul class="elementor-icon-list-items"><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/about-us/"> <span class="elementor-icon-list-text">About</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/services-overview/"> <span class="elementor-icon-list-text">Work With Me</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/newsletter/"> <span class="elementor-icon-list-text">Newsletter</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/business-resources/"> <span class="elementor-icon-list-text">Business Resoures</span> </a></li><li class="elementor-icon-list-item"> <a href="https://www.caribbeanandco.com/contact/"> <span class="elementor-icon-list-text">Contact</span> </a></li></ul></div></div></div></div></div><div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-68d94868" data-id="68d94868" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-7997496f elementor-widget elementor-widget-heading" data-id="7997496f" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Follow On Social Media</h4></div></div><div class="elementor-element elementor-element-d31b9dc elementor-shape-circle elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="d31b9dc" data-element_type="widget" data-widget_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper elementor-grid"><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-a6d519c" href="https://www.facebook.com/caribbeanandco" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fab fa-facebook"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-4900347" href="https://twitter.com/CaribbeanAndCo" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fab fa-twitter"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-3737efb" href="https://www.youtube.com/user/CaribbeanAndCo/" target="_blank"> <span class="elementor-screen-only">Youtube</span> <i class="fab fa-youtube"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-4c500ec" href="https://www.instagram.com/caribbeanandco/" target="_blank"> <span class="elementor-screen-only">Instagram</span> <i class="fab fa-instagram"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-dc99c92" href="https://www.linkedin.com/authwall?trk=gf&#038;trkInfo=AQEZgxtYyQ0wQwAAAXO0F8M4IAb2ZT-KnRp72FtJtpmJVJrm82Yjkfnn8UYemXGs8oMiC2Mp0yz8Nr7sdKKu9vm2CclEf-iZ0bFuk0YizFh-5MkU8srf3UCVpaRU_K7SWLOdvAQ=&#038;originalReferer=&#038;sessionRedirect=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fcaribbeanandco" target="_blank"> <span class="elementor-screen-only">Linkedin</span> <i class="fab fa-linkedin"></i> </a></div><div class="elementor-grid-item"> <a class="elementor-icon elementor-social-icon elementor-social-icon-pinterest elementor-repeater-item-6f33918" href="https://za.pinterest.com/caribbeanandco/" target="_blank"> <span class="elementor-screen-only">Pinterest</span> <i class="fab fa-pinterest"></i> </a></div></div></div></div><div class="elementor-element elementor-element-0fb6583 elementor-widget elementor-widget-heading" data-id="0fb6583" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Affiliations</h4></div></div><div class="elementor-element elementor-element-8fbd6a6 elementor-widget__width-initial elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="8fbd6a6" data-element_type="widget" data-widget_type="image-box.default"><div class="elementor-widget-container"><div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><a href="https://travelmassive.com/"><img width="300" height="143"   alt="" loading="lazy" data-src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/travel-massive-black.png" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="143" src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/travel-massive-black.png" class="attachment-full size-full" alt="" loading="lazy" /></noscript></a></figure></div></div></div><div class="elementor-element elementor-element-38de79d elementor-widget__width-initial elementor-position-top elementor-vertical-align-top elementor-widget elementor-widget-image-box" data-id="38de79d" data-element_type="widget" data-widget_type="image-box.default"><div class="elementor-widget-container"><div class="elementor-image-box-wrapper"><figure class="elementor-image-box-img"><a href="http://www.onecaribbean.org/"><img width="331" height="113"   alt="" loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/one-caribbean-black.png 331w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/one-caribbean-black-300x102.png 300w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/one-caribbean-black.png" data-sizes="(max-width: 331px) 100vw, 331px" class="attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="331" height="113" src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/one-caribbean-black.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/one-caribbean-black.png 331w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/one-caribbean-black-300x102.png 300w" sizes="(max-width: 331px) 100vw, 331px" /></noscript></a></figure></div></div></div></div></div></div></div></div></section></div></div></div></div></div></section><section class="elementor-section elementor-top-section elementor-element elementor-element-ca667e6 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="ca667e6" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-8980349" data-id="8980349" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-795ab3fc elementor-widget elementor-widget-heading" data-id="795ab3fc" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Copyright © 2014 - 2020 Caribbean & Co. All rights reserved.</h4></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-f170856" data-id="f170856" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-d6cbb19 elementor-tablet-align-left elementor-mobile-align-center elementor-icon-list--layout-inline elementor-align-left elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="d6cbb19" data-element_type="widget" data-widget_type="icon-list.default"><div class="elementor-widget-container"><ul class="elementor-icon-list-items elementor-inline-items"><li class="elementor-icon-list-item elementor-inline-item"> <a href="https://www.caribbeanandco.com/terms-of-use/"> <span class="elementor-icon-list-text">Terms of Use</span> </a></li><li class="elementor-icon-list-item elementor-inline-item"> <a href="https://www.caribbeanandco.com/privacy/"> <span class="elementor-icon-list-text">Privacy Policy</span> </a></li></ul></div></div></div></div></div></div></div></section></div></div></div><link rel="stylesheet" type="text/css" href="https://cdn.wpcc.io/lib/1.0.2/cookieconsent.min.css"/><script src="https://cdn.wpcc.io/lib/1.0.2/cookieconsent.min.js" defer></script><script>window.addEventListener("load", function(){window.wpcc.init({"colors":{"popup":{"background":"#ffffff","text":"#000000","border":"#555555"},"button":{"background":"#000000","text":"#ffffff"}},"position":"bottom","border":"thin","content":{"href":"https://www.caribbeanandco.com/privacy/","message":"Caribbean & Co. use cookies to ensure that we give you the best experience on our website."}})});</script>  <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=1c04e717-81de-4567-953f-4b512d9a6372"></script> <div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}</script> <a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both"> <span class="screen-reader-text">Scroll to Top</span> </a><div data-elementor-type="popup" data-elementor-id="21469" class="elementor elementor-21469 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeInRight&quot;,&quot;exit_animation&quot;:&quot;fadeInRight&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;timing&quot;:[]}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-53ec24c4 elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="53ec24c4" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-7e5d16dc" data-id="7e5d16dc" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a816cf7 elementor-align-right elementor-widget elementor-widget-button" data-id="a816cf7" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="#elementor-action%3Aaction%3Dpopup%3Aclose%26settings%3DeyJkb19ub3Rfc2hvd19hZ2FpbiI6IiJ9" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-left"> <svg xmlns="http://www.w3.org/2000/svg" id="ea6a9e06-6025-4f7d-a165-10c226026855" data-name="Layer 1" width="21.2133" height="21.2133" viewBox="0 0 21.2133 21.2133"><title>CloseMenu</title><path d="M12.728,10.6066l8.4853,8.4853-2.1214,2.1214L10.6066,12.728,2.1213,21.2133,0,19.0919l8.4853-8.4853L0,2.1213,2.1213,0l8.4853,8.4853L19.0919,0l2.1214,2.1213Z" style="fill-rule:evenodd"></path></svg> </span> <span class="elementor-button-text"></span> </span> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6ceaaeb6" data-id="6ceaaeb6" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-a6974a6 elementor-widget elementor-widget-image" data-id="a6974a6" data-element_type="widget" data-widget_type="image.default"><div class="elementor-widget-container"><div class="elementor-image"> <img width="1024" height="614"   alt="" loading="lazy" data-srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-1024x614.jpg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-300x180.jpg 300w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-768x461.jpg 768w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag.jpg 1200w"  data-src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-1024x614.jpg" data-sizes="(max-width: 1024px) 100vw, 1024px" class="attachment-large size-large lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1024" height="614" src="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-1024x614.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-1024x614.jpg 1024w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-300x180.jpg 300w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag-768x461.jpg 768w, https://www.caribbeanandco.com/wp-content/uploads/2020/08/caribbean-mail-imag.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></div></div></div><div class="elementor-element elementor-element-16680eb1 elementor-widget elementor-widget-heading" data-id="16680eb1" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Subscribe To My Newsletter</h2></div></div><div class="elementor-element elementor-element-a78c39b elementor-widget elementor-widget-heading" data-id="a78c39b" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h4 class="elementor-heading-title elementor-size-default">Get Updates And Stay Connected to the latest  offers and news from the Caribbean</h4></div></div><div class="elementor-element elementor-element-e6a78a5 elementor-button-align-center elementor-widget elementor-widget-form" data-id="e6a78a5" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="21469"/> <input type="hidden" name="form_id" value="e6a78a5"/> <input type="hidden" name="queried_id" value="23407"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-field_225709f elementor-col-50"> <label for="form-field-field_225709f" class="elementor-field-label elementor-screen-only">Name</label><input size="1" type="text" name="form_fields[field_225709f]" id="form-field-field_225709f" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name"></div><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-md-25 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons"> <button type="submit" class="elementor-button elementor-size-md"> <span > <span class="elementor-align-icon-right elementor-button-icon"> <i aria-hidden="true" class="fas fa-long-arrow-alt-right"></i> </span> <span class="elementor-button-text">Send</span> </span> </button></div></div></form></div></div></div></div></div></div></div></section></div></div><div data-elementor-type="popup" data-elementor-id="21906" class="elementor elementor-21906 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;fadeInRight&quot;,&quot;exit_animation&quot;:&quot;fadeInRight&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;timing&quot;:[]}"><div class="elementor-section-wrap"><section class="elementor-section elementor-top-section elementor-element elementor-element-56e2b94b elementor-section-height-min-height elementor-section-items-stretch elementor-section-boxed elementor-section-height-default" data-id="56e2b94b" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-d04dd02" data-id="d04dd02" data-element_type="column"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-58f05be8 elementor-align-right elementor-widget elementor-widget-button" data-id="58f05be8" data-element_type="widget" data-widget_type="button.default"><div class="elementor-widget-container"><div class="elementor-button-wrapper"> <a href="#elementor-action%3Aaction%3Dpopup%3Aclose%26settings%3DeyJkb19ub3Rfc2hvd19hZ2FpbiI6IiJ9" class="elementor-button-link elementor-button elementor-size-sm" role="button"> <span class="elementor-button-content-wrapper"> <span class="elementor-button-icon elementor-align-icon-left"> <svg xmlns="http://www.w3.org/2000/svg" id="ea6a9e06-6025-4f7d-a165-10c226026855" data-name="Layer 1" width="21.2133" height="21.2133" viewBox="0 0 21.2133 21.2133"><title>CloseMenu</title><path d="M12.728,10.6066l8.4853,8.4853-2.1214,2.1214L10.6066,12.728,2.1213,21.2133,0,19.0919l8.4853-8.4853L0,2.1213,2.1213,0l8.4853,8.4853L19.0919,0l2.1214,2.1213Z" style="fill-rule:evenodd"></path></svg> </span> <span class="elementor-button-text"></span> </span> </a></div></div></div></div></div></div><div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-2c66f58e" data-id="2c66f58e" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}"><div class="elementor-column-wrap elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-39d401fc elementor-widget elementor-widget-heading" data-id="39d401fc" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Let me help you get the best travel experience</h2></div></div><div class="elementor-element elementor-element-3368196 elementor-nav-menu__align-center elementor-nav-menu--indicator-chevron elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--dropdown-tablet elementor-widget elementor-widget-nav-menu" data-id="3368196" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;vertical&quot;,&quot;full_width&quot;:&quot;stretch&quot;}" data-widget_type="nav-menu.default"><div class="elementor-widget-container"><nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-vertical e--pointer-none"><ul id="menu-1-3368196" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21814"><a href="https://www.caribbeanandco.com/category/caribbean-brands/" class="menu-link elementor-item">Brands</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21815"><a href="https://www.caribbeanandco.com/category/caribbean-brands/fashion/" class="menu-link elementor-sub-item">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21816"><a href="https://www.caribbeanandco.com/category/caribbean-brands/health-beauty/" class="menu-link elementor-sub-item">Health &amp; Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21817"><a href="https://www.caribbeanandco.com/category/caribbean-brands/home-garden/" class="menu-link elementor-sub-item">Home &amp; Garden</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21818"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/" class="menu-link elementor-item">Destinations</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21819"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/anguilla/" class="menu-link elementor-sub-item">Anguilla</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21820"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/antigua-barbuda/" class="menu-link elementor-sub-item">Antigua &amp; Barbuda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21821"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/aruba/" class="menu-link elementor-sub-item">Aruba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21822"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/bahamas/" class="menu-link elementor-sub-item">Bahamas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21823"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/barbados/" class="menu-link elementor-sub-item">Barbados</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21824"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/belize/" class="menu-link elementor-sub-item">Belize</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21825"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/bermuda/" class="menu-link elementor-sub-item">Bermuda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21826"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/bonaire/" class="menu-link elementor-sub-item">Bonaire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21827"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/british-virgin-islands/" class="menu-link elementor-sub-item">British Virgin Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21828"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/cayman-islands/" class="menu-link elementor-sub-item">Cayman Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21829"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/cuba/" class="menu-link elementor-sub-item">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21830"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/curacao-caribbean-islands/" class="menu-link elementor-sub-item">Curacao</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21831"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/dominica/" class="menu-link elementor-sub-item">Dominica</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21832"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/dominican-republic/" class="menu-link elementor-sub-item">Dominican Republic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21833"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/grenada/" class="menu-link elementor-sub-item">Grenada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21834"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/guadeloupe/" class="menu-link elementor-sub-item">Guadeloupe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21835"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/guyana/" class="menu-link elementor-sub-item">Guyana</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21836"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/haiti/" class="menu-link elementor-sub-item">Haiti</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21837"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/jamaica/" class="menu-link elementor-sub-item">Jamaica</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21844"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/martinique/" class="menu-link elementor-sub-item">Martinique</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21845"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/montserrat/" class="menu-link elementor-sub-item">Montserrat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21846"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/puerto-rico/" class="menu-link elementor-sub-item">Puerto Rico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21847"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/saba/" class="menu-link elementor-sub-item">Saba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21848"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-barthelemy-caribbean-region/" class="menu-link elementor-sub-item">St Barthelemy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21849"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-eustatius/" class="menu-link elementor-sub-item">St Eustatius</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21850"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-kitts-nevis/" class="menu-link elementor-sub-item">St Kitts &amp; Nevis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21851"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-lucia/" class="menu-link elementor-sub-item">St Lucia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21852"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/sint-maarten/" class="menu-link elementor-sub-item">Sint Maarten</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21853"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-vincent-the-grenadines/" class="menu-link elementor-sub-item">St Vincent &amp; The Grenadines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21854"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/suriname/" class="menu-link elementor-sub-item">Suriname</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21855"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/trinidad-tobago/" class="menu-link elementor-sub-item">Trinidad &amp; Tobago</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21856"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/turks-caicos-islands/" class="menu-link elementor-sub-item">Turks &amp; Caicos Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21857"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/us-virgin-islands/" class="menu-link elementor-sub-item">US Virgin Islands</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21858"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/" class="menu-link elementor-item">Diaspora</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21861"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/europe/" class="menu-link elementor-sub-item">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21862"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/north-america/" class="menu-link elementor-sub-item">North America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21859"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/south-america/" class="menu-link elementor-sub-item">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21860"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/africa/" class="menu-link elementor-sub-item">Africa</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21863"><a href="https://www.caribbeanandco.com/category/culture/" class="menu-link elementor-item">Culture</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21864"><a href="https://www.caribbeanandco.com/category/culture/art-design/" class="menu-link elementor-sub-item">Art &amp; Design</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21865"><a href="https://www.caribbeanandco.com/category/culture/books/" class="menu-link elementor-sub-item">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21866"><a href="https://www.caribbeanandco.com/category/culture/film-television/" class="menu-link elementor-sub-item">Film &amp; Television</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21867"><a href="https://www.caribbeanandco.com/category/culture/music/" class="menu-link elementor-sub-item">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21868"><a href="https://www.caribbeanandco.com/category/live-work/" class="menu-link elementor-item">Live &amp; Work</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21872"><a href="https://www.caribbeanandco.com/category/live-work/investments/" class="menu-link elementor-sub-item">Investments</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21871"><a href="https://www.caribbeanandco.com/category/live-work/citizenship-by-investment/" class="menu-link elementor-sub-item">Citizenship By Investment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21869"><a href="https://www.caribbeanandco.com/category/live-work/real-estate/" class="menu-link elementor-sub-item">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21870"><a href="https://www.caribbeanandco.com/category/live-work/retirement/" class="menu-link elementor-sub-item">Retirement</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21873"><a href="https://www.caribbeanandco.com/category/sports/" class="menu-link elementor-item">Sports</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21874"><a href="https://www.caribbeanandco.com/category/sports/marathons/" class="menu-link elementor-sub-item">Marathons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21875"><a href="https://www.caribbeanandco.com/category/sports/triathlons/" class="menu-link elementor-sub-item">Triathlons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21876"><a href="https://www.caribbeanandco.com/category/sports/athletics/" class="menu-link elementor-sub-item">Athletics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21877"><a href="https://www.caribbeanandco.com/category/sports/cricket/" class="menu-link elementor-sub-item">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21878"><a href="https://www.caribbeanandco.com/category/sports/football/" class="menu-link elementor-sub-item">Football</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21879"><a href="https://www.caribbeanandco.com/category/things-to-do/" class="menu-link elementor-item">Things To Do</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23059"><a href="https://www.caribbeanandco.com/category/things-to-do/adventure-ecotourism/" class="menu-link elementor-sub-item">Adventure &amp; Ecotourism</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a href="https://www.caribbeanandco.com/category/things-to-do/beach-watersports/" class="menu-link elementor-sub-item">Beach &amp; Watersports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23061"><a href="https://www.caribbeanandco.com/category/things-to-do/carnivals-festivals/" class="menu-link elementor-sub-item">Carnivals &amp; Festivals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23062"><a href="https://www.caribbeanandco.com/category/things-to-do/cruises/" class="menu-link elementor-sub-item">Cruises</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23063"><a href="https://www.caribbeanandco.com/category/things-to-do/culture-heritage/" class="menu-link elementor-sub-item">Culture &amp; Heritage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23064"><a href="https://www.caribbeanandco.com/category/things-to-do/diving-snorkeling/" class="menu-link elementor-sub-item">Diving &amp; Snorkeling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23065"><a href="https://www.caribbeanandco.com/category/things-to-do/food-drink/" class="menu-link elementor-sub-item">Food &amp; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23066"><a href="https://www.caribbeanandco.com/category/things-to-do/golf/" class="menu-link elementor-sub-item">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23067"><a href="https://www.caribbeanandco.com/category/things-to-do/theme-parks/" class="menu-link elementor-sub-item">Theme Parks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21880"><a href="https://www.caribbeanandco.com/category/things-to-do/museums-artgalleries/" class="menu-link elementor-sub-item">Museums &amp; Art Galleries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21881"><a href="https://www.caribbeanandco.com/category/things-to-do/nightlife/" class="menu-link elementor-sub-item">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21882"><a href="https://www.caribbeanandco.com/category/things-to-do/shopping/" class="menu-link elementor-sub-item">Shopping</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21883"><a href="https://www.caribbeanandco.com/category/things-to-do/spa-wellness/" class="menu-link elementor-sub-item">Spa &amp; Wellness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21886"><a href="https://www.caribbeanandco.com/category/things-to-do/unesco-world-heritage/" class="menu-link elementor-sub-item">UNESCO World Heritage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887"><a href="https://www.caribbeanandco.com/category/things-to-do/yachting-sailing/" class="menu-link elementor-sub-item">Yachting &amp; Sailing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21884"><a href="https://www.caribbeanandco.com/category/things-to-do/top-10/" class="menu-link elementor-sub-item">Top 10</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21888"><a href="https://www.caribbeanandco.com/category/wedding-honeymoons/" class="menu-link elementor-item">Wedding &amp; Honeymoons</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.caribbeanandco.com/category/wedding-honeymoons/weddings/" class="menu-link elementor-sub-item">Weddings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890"><a href="https://www.caribbeanandco.com/category/wedding-honeymoons/honeymoons/" class="menu-link elementor-sub-item">Honeymoons</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21891"><a href="https://www.caribbeanandco.com/category/where-to-stay/" class="menu-link elementor-item">Where To Stay</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892"><a href="https://www.caribbeanandco.com/category/where-to-stay/all-inclusive/" class="menu-link elementor-sub-item">All-Inclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21893"><a href="https://www.caribbeanandco.com/category/where-to-stay/bed-breakfast/" class="menu-link elementor-sub-item">Bed &amp; Breakfast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21894"><a href="https://www.caribbeanandco.com/category/where-to-stay/hotels/" class="menu-link elementor-sub-item">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21895"><a href="https://www.caribbeanandco.com/category/where-to-stay/villas/" class="menu-link elementor-sub-item">Villas</a></li></ul></li></ul></nav><div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false"> <i class="eicon-menu-bar" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-3368196" class="elementor-nav-menu sm-vertical"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21814"><a href="https://www.caribbeanandco.com/category/caribbean-brands/" class="menu-link elementor-item">Brands</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21815"><a href="https://www.caribbeanandco.com/category/caribbean-brands/fashion/" class="menu-link elementor-sub-item">Fashion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21816"><a href="https://www.caribbeanandco.com/category/caribbean-brands/health-beauty/" class="menu-link elementor-sub-item">Health &amp; Beauty</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21817"><a href="https://www.caribbeanandco.com/category/caribbean-brands/home-garden/" class="menu-link elementor-sub-item">Home &amp; Garden</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21818"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/" class="menu-link elementor-item">Destinations</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21819"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/anguilla/" class="menu-link elementor-sub-item">Anguilla</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21820"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/antigua-barbuda/" class="menu-link elementor-sub-item">Antigua &amp; Barbuda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21821"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/aruba/" class="menu-link elementor-sub-item">Aruba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21822"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/bahamas/" class="menu-link elementor-sub-item">Bahamas</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21823"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/barbados/" class="menu-link elementor-sub-item">Barbados</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21824"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/belize/" class="menu-link elementor-sub-item">Belize</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21825"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/bermuda/" class="menu-link elementor-sub-item">Bermuda</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21826"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/bonaire/" class="menu-link elementor-sub-item">Bonaire</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21827"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/british-virgin-islands/" class="menu-link elementor-sub-item">British Virgin Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21828"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/cayman-islands/" class="menu-link elementor-sub-item">Cayman Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21829"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/cuba/" class="menu-link elementor-sub-item">Cuba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21830"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/curacao-caribbean-islands/" class="menu-link elementor-sub-item">Curacao</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21831"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/dominica/" class="menu-link elementor-sub-item">Dominica</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21832"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/dominican-republic/" class="menu-link elementor-sub-item">Dominican Republic</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21833"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/grenada/" class="menu-link elementor-sub-item">Grenada</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21834"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/guadeloupe/" class="menu-link elementor-sub-item">Guadeloupe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21835"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/guyana/" class="menu-link elementor-sub-item">Guyana</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21836"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/haiti/" class="menu-link elementor-sub-item">Haiti</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21837"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/jamaica/" class="menu-link elementor-sub-item">Jamaica</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21844"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/martinique/" class="menu-link elementor-sub-item">Martinique</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21845"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/montserrat/" class="menu-link elementor-sub-item">Montserrat</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21846"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/puerto-rico/" class="menu-link elementor-sub-item">Puerto Rico</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21847"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/saba/" class="menu-link elementor-sub-item">Saba</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21848"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-barthelemy-caribbean-region/" class="menu-link elementor-sub-item">St Barthelemy</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21849"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-eustatius/" class="menu-link elementor-sub-item">St Eustatius</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21850"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-kitts-nevis/" class="menu-link elementor-sub-item">St Kitts &amp; Nevis</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21851"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-lucia/" class="menu-link elementor-sub-item">St Lucia</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21852"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/sint-maarten/" class="menu-link elementor-sub-item">Sint Maarten</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21853"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/st-vincent-the-grenadines/" class="menu-link elementor-sub-item">St Vincent &amp; The Grenadines</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21854"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/suriname/" class="menu-link elementor-sub-item">Suriname</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21855"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/trinidad-tobago/" class="menu-link elementor-sub-item">Trinidad &amp; Tobago</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21856"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/turks-caicos-islands/" class="menu-link elementor-sub-item">Turks &amp; Caicos Islands</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21857"><a href="https://www.caribbeanandco.com/category/caribbean-destinations/us-virgin-islands/" class="menu-link elementor-sub-item">US Virgin Islands</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21858"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/" class="menu-link elementor-item">Diaspora</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21861"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/europe/" class="menu-link elementor-sub-item">Europe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21862"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/north-america/" class="menu-link elementor-sub-item">North America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21859"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/south-america/" class="menu-link elementor-sub-item">South America</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21860"><a href="https://www.caribbeanandco.com/category/caribbean-diaspora/africa/" class="menu-link elementor-sub-item">Africa</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21863"><a href="https://www.caribbeanandco.com/category/culture/" class="menu-link elementor-item">Culture</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21864"><a href="https://www.caribbeanandco.com/category/culture/art-design/" class="menu-link elementor-sub-item">Art &amp; Design</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21865"><a href="https://www.caribbeanandco.com/category/culture/books/" class="menu-link elementor-sub-item">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21866"><a href="https://www.caribbeanandco.com/category/culture/film-television/" class="menu-link elementor-sub-item">Film &amp; Television</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21867"><a href="https://www.caribbeanandco.com/category/culture/music/" class="menu-link elementor-sub-item">Music</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21868"><a href="https://www.caribbeanandco.com/category/live-work/" class="menu-link elementor-item">Live &amp; Work</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21872"><a href="https://www.caribbeanandco.com/category/live-work/investments/" class="menu-link elementor-sub-item">Investments</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21871"><a href="https://www.caribbeanandco.com/category/live-work/citizenship-by-investment/" class="menu-link elementor-sub-item">Citizenship By Investment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21869"><a href="https://www.caribbeanandco.com/category/live-work/real-estate/" class="menu-link elementor-sub-item">Real Estate</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21870"><a href="https://www.caribbeanandco.com/category/live-work/retirement/" class="menu-link elementor-sub-item">Retirement</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21873"><a href="https://www.caribbeanandco.com/category/sports/" class="menu-link elementor-item">Sports</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21874"><a href="https://www.caribbeanandco.com/category/sports/marathons/" class="menu-link elementor-sub-item">Marathons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21875"><a href="https://www.caribbeanandco.com/category/sports/triathlons/" class="menu-link elementor-sub-item">Triathlons</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21876"><a href="https://www.caribbeanandco.com/category/sports/athletics/" class="menu-link elementor-sub-item">Athletics</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21877"><a href="https://www.caribbeanandco.com/category/sports/cricket/" class="menu-link elementor-sub-item">Cricket</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21878"><a href="https://www.caribbeanandco.com/category/sports/football/" class="menu-link elementor-sub-item">Football</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21879"><a href="https://www.caribbeanandco.com/category/things-to-do/" class="menu-link elementor-item">Things To Do</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23059"><a href="https://www.caribbeanandco.com/category/things-to-do/adventure-ecotourism/" class="menu-link elementor-sub-item">Adventure &amp; Ecotourism</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23060"><a href="https://www.caribbeanandco.com/category/things-to-do/beach-watersports/" class="menu-link elementor-sub-item">Beach &amp; Watersports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23061"><a href="https://www.caribbeanandco.com/category/things-to-do/carnivals-festivals/" class="menu-link elementor-sub-item">Carnivals &amp; Festivals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23062"><a href="https://www.caribbeanandco.com/category/things-to-do/cruises/" class="menu-link elementor-sub-item">Cruises</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23063"><a href="https://www.caribbeanandco.com/category/things-to-do/culture-heritage/" class="menu-link elementor-sub-item">Culture &amp; Heritage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23064"><a href="https://www.caribbeanandco.com/category/things-to-do/diving-snorkeling/" class="menu-link elementor-sub-item">Diving &amp; Snorkeling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23065"><a href="https://www.caribbeanandco.com/category/things-to-do/food-drink/" class="menu-link elementor-sub-item">Food &amp; Drink</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23066"><a href="https://www.caribbeanandco.com/category/things-to-do/golf/" class="menu-link elementor-sub-item">Golf</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23067"><a href="https://www.caribbeanandco.com/category/things-to-do/theme-parks/" class="menu-link elementor-sub-item">Theme Parks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21880"><a href="https://www.caribbeanandco.com/category/things-to-do/museums-artgalleries/" class="menu-link elementor-sub-item">Museums &amp; Art Galleries</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21881"><a href="https://www.caribbeanandco.com/category/things-to-do/nightlife/" class="menu-link elementor-sub-item">Nightlife</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21882"><a href="https://www.caribbeanandco.com/category/things-to-do/shopping/" class="menu-link elementor-sub-item">Shopping</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21883"><a href="https://www.caribbeanandco.com/category/things-to-do/spa-wellness/" class="menu-link elementor-sub-item">Spa &amp; Wellness</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21886"><a href="https://www.caribbeanandco.com/category/things-to-do/unesco-world-heritage/" class="menu-link elementor-sub-item">UNESCO World Heritage</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21887"><a href="https://www.caribbeanandco.com/category/things-to-do/yachting-sailing/" class="menu-link elementor-sub-item">Yachting &amp; Sailing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21884"><a href="https://www.caribbeanandco.com/category/things-to-do/top-10/" class="menu-link elementor-sub-item">Top 10</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21888"><a href="https://www.caribbeanandco.com/category/wedding-honeymoons/" class="menu-link elementor-item">Wedding &amp; Honeymoons</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21889"><a href="https://www.caribbeanandco.com/category/wedding-honeymoons/weddings/" class="menu-link elementor-sub-item">Weddings</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21890"><a href="https://www.caribbeanandco.com/category/wedding-honeymoons/honeymoons/" class="menu-link elementor-sub-item">Honeymoons</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21891"><a href="https://www.caribbeanandco.com/category/where-to-stay/" class="menu-link elementor-item">Where To Stay</a><ul class="sub-menu elementor-nav-menu--dropdown"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21892"><a href="https://www.caribbeanandco.com/category/where-to-stay/all-inclusive/" class="menu-link elementor-sub-item">All-Inclusive</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21893"><a href="https://www.caribbeanandco.com/category/where-to-stay/bed-breakfast/" class="menu-link elementor-sub-item">Bed &amp; Breakfast</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21894"><a href="https://www.caribbeanandco.com/category/where-to-stay/hotels/" class="menu-link elementor-sub-item">Hotels</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21895"><a href="https://www.caribbeanandco.com/category/where-to-stay/villas/" class="menu-link elementor-sub-item">Villas</a></li></ul></li></ul></nav></div></div></div></div></div></div></div></section></div></div><link rel='stylesheet' id='elementor-post-21469-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_4ae6098cb6a3b731502bf9b566b94cf8.css?ver=1602057369' media='all' /><link rel='stylesheet' id='elementor-post-21906-css'  href='https://www.caribbeanandco.com/wp-content/cache/autoptimize/css/autoptimize_single_4725f0d2e683aed113c8f155513f24e6.css?ver=1602057384' media='all' /> <script id='astra-theme-js-js-extra'>var astra = {"break_point":"921","isRtl":""};</script> <script id='contact-form-7-js-extra'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.caribbeanandco.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script id='astra-addon-js-js-extra'>var astraAddon = {"sticky_active":""};</script> <script id='q2w3_fixed_widget-js-extra'>var q2w3_sidebar_options = [{"sidebar":"sidebar-1","margin_top":50,"margin_bottom":550,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-2"]}];</script> <script id='elementor-pro-frontend-js-before'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.caribbeanandco.com\/wp-admin\/admin-ajax.php","nonce":"973f5ecce7","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"},"weixin":{"title":"WeChat"},"weibo":{"title":"Weibo"}},"facebook_sdk":{"lang":"en_US","app_id":"436393996785550"},"lottie":{"defaultAnimationUrl":"https:\/\/www.caribbeanandco.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};</script> <script id='elementor-frontend-js-before'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.11","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.caribbeanandco.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":23407,"title":"10%20Way%20To%20Improve%20The%20Caribbean%20Tourism%20Product%20Post%20COVID-19%20%7C%20Caribbean%20%26%20Co.","excerpt":"","featuredImage":"https:\/\/www.caribbeanandco.com\/wp-content\/uploads\/2018\/02\/Grenada_Welcome-Stone2.jpg"}};</script> <script>/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="_DitKUg" value="fmy]bS." />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="aLMRSEXqbG" value="VE_kb2vOAS" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KFGmnjhBZRpDylEH" value="2g5Jq40ct.V][Xo7" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="FpBWwA-jhn_" value="aoKPCurW84y" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="_DitKUg" value="fmy]bS." />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="aLMRSEXqbG" value="VE_kb2vOAS" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KFGmnjhBZRpDylEH" value="2g5Jq40ct.V][Xo7" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="FpBWwA-jhn_" value="aoKPCurW84y" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("_DitKUg", "fmy]bS.");
data.data.append("aLMRSEXqbG", "VE_kb2vOAS");
data.data.append("KFGmnjhBZRpDylEH", "2g5Jq40ct.V][Xo7");
data.data.append("FpBWwA-jhn_", "aoKPCurW84y");
                    }
                    else {
                        data.data =  data.data + '&_DitKUg=fmy]bS.&aLMRSEXqbG=VE_kb2vOAS&KFGmnjhBZRpDylEH=2g5Jq40ct.V][Xo7&FpBWwA-jhn_=aoKPCurW84y';
                    }
                }
            });

        });</script> <script defer src="https://www.caribbeanandco.com/wp-content/cache/autoptimize/js/autoptimize_f6c8e37bb0bb2823accd9dc58782881a.js"></script></body></html>